IDFL-Forum.com
Results 1 to 10 of 10

Thread: Cannot post thread anymore

  1. #1



    User ID
    180
    Join Date
    February 21st, 2012
    Posts
    1,917
    Thanks
    35
    Thanked
    2,030
    Rep Power
    14643


    on 7theaven

     

    Cannot post thread anymore

    Hello,

    Starting today, I cannot post anymore in the forum (Home/Forum/Cinema Library/Movies/asian)
    When I click the button "submit thread", I'm redirected on my local host : 127.0.0.1

    Any one else got this problem ?

    Cheer
    Last edited by flaflatw; 09-11-2021 at 01:36 AM.
    List of all my movies :

    PS : If writing to me, please use English if you expect an answer

  2. #2


    kiameliala's Avatar
    User ID
    186462
    Join Date
    December 16th, 2017
    Location
    Medan
    Posts
    14,708
    Thanks
    3,186
    Thanked
    14,233
    Rep Power
    50


    Those Bygone Years

     

    Quote Originally Posted by flaflatw View Post
    Hello,

    Starting today, I cannot post anymore in the forum (Home/Forum/Cinema Library/Movies/asian)
    When I click the button "submit thread", I'm redirected on my local host : 127.0.0.1

    Any one else got this problem ?

    Cheer
    Try post with Tapatalk apps
    CARA MENCARI THREAD LIHAT DISINI

  3. #3



    User ID
    180
    Join Date
    February 21st, 2012
    Posts
    1,917
    Thanks
    35
    Thanked
    2,030
    Rep Power
    14643


    on 7theaven

     

    Quote Originally Posted by kiameliala View Post
    Try post with Tapatalk apps
    I guess you will laugh ...

    I don't have a mobile phone, and my computer on Linux

    But I think it is strange : Why I can post here but no more in the movie's forum ...
    Last edited by flaflatw; 09-11-2021 at 02:41 AM.

  4. #4


    enigma's Avatar
    User ID
    1
    Join Date
    February 20th, 2012
    Posts
    227
    Thanks
    2,268
    Thanked
    2,074
    Rep Power
    50

    No Status for Today

     

    Quote Originally Posted by flaflatw View Post
    I guess you will laugh ...

    I don't have a mobile phone, and my computer on Linux

    But I think it is strange : Why I can post here but no more in the movie's forum ...

    Hello Fla, please try again, i've try to reset you account so i hope it will back normal again.

  5. #5



    User ID
    180
    Join Date
    February 21st, 2012
    Posts
    1,917
    Thanks
    35
    Thanked
    2,030
    Rep Power
    14643


    on 7theaven

     

    Quote Originally Posted by enigma View Post
    Hello Fla, please try again, i've try to reset you account so i hope it will back normal again.
    I just tried ... still the same problem

    Do you need some trace ?

    1rst : Post request : http://idfl.me/newthread.php?do=postthread&f=46
    header :
    Status302
    Found
    VersionHTTP/1.1
    Transferred4.99 kB (0 B size)
    Referrer Policystrict-origin-when-cross-origin

    And strange, in the header response :
    Status302
    Found
    VersionHTTP/1.1
    Transferred4.99 kB (0 B size)
    Referrer Policystrict-origin-when-cross-origin
    But : location = http://127.0.0.1
    List of all my movies :

    PS : If writing to me, please use English if you expect an answer

  6. #6


    jauharifkui's Avatar
    User ID
    252
    Join Date
    February 22nd, 2012
    Location
    Bogor
    Posts
    2,643
    Thanks
    1,437
    Thanked
    5,413
    Rep Power
    41489


    busy...busy....busy...

     

    Quote Originally Posted by flaflatw View Post
    I just tried ... still the same problem

    Do you need some trace ?

    1rst : Post request : http://idfl.me/newthread.php?do=postthread&f=46
    header :
    Status302
    Found
    VersionHTTP/1.1
    Transferred4.99 kB (0 B size)
    Referrer Policystrict-origin-when-cross-origin

    And strange, in the header response :
    Status302
    Found
    VersionHTTP/1.1
    Transferred4.99 kB (0 B size)
    Referrer Policystrict-origin-when-cross-origin
    But : location = http://127.0.0.1
    I believe I had the same trouble, try to delete any chinese characters in your new post/thread

    and then try to submitted again.
    "A new number has come up, Mr. Reese!"

  7. #7



    User ID
    180
    Join Date
    February 21st, 2012
    Posts
    1,917
    Thanks
    35
    Thanked
    2,030
    Rep Power
    14643


    on 7theaven

     

    Quote Originally Posted by jauharifkui View Post
    I believe I had the same trouble, try to delete any chinese characters in your new post/thread

    and then try to submitted again.
    Hello,

    Nice clue ... I just tried to post in the western section ans it works !!!!
    I'll try later in the asian section without chinese characters

    Thanks

  8. #8



    User ID
    180
    Join Date
    February 21st, 2012
    Posts
    1,917
    Thanks
    35
    Thanked
    2,030
    Rep Power
    14643


    on 7theaven

     

    Quote Originally Posted by jauharifkui View Post
    I believe I had the same trouble, try to delete any chinese characters in your new post/thread

    and then try to submitted again.
    Hello,

    I just tried, and you are correct (but for that time it was Japanese characters).
    If I put the japanese name of the movie in the post, I got the problem, after removing Japanese Characters, I was able to submit the post !!!

    Thanks

    For the administrator : very strange : why cannot we use anymore utf8 characters ...

  9. #9


    jauharifkui's Avatar
    User ID
    252
    Join Date
    February 22nd, 2012
    Location
    Bogor
    Posts
    2,643
    Thanks
    1,437
    Thanked
    5,413
    Rep Power
    41489


    busy...busy....busy...

     

    Quote Originally Posted by flaflatw View Post
    Hello,

    I just tried, and you are correct (but for that time it was Japanese characters).
    If I put the japanese name of the movie in the post, I got the problem, after removing Japanese Characters, I was able to submit the post !!!

    Thanks

    For the administrator : very strange : why cannot we use anymore utf8 characters ...

    I believe it was something about the server program that IDFL use mark any chinese and japanese characters as spyware

    (? I forgot the term they mentioned) The problem resolved itself after a week or so, probably after IDFL administrator

    complained this to the server administrator, and now the problem returns, I wonder because they'd reset their server program

    in anyway so it recognize the characters as not supported again?
    "A new number has come up, Mr. Reese!"

  10. The Following 2 Users Say Thank You to jauharifkui For This Useful Post:


  11. #10



    User ID
    180
    Join Date
    February 21st, 2012
    Posts
    1,917
    Thanks
    35
    Thanked
    2,030
    Rep Power
    14643


    on 7theaven

     

    Today, the problem has disappeared
    (I was able to use japanese/chinese characters)
    List of all my movies :

    PS : If writing to me, please use English if you expect an answer

  12. The Following 2 Users Say Thank You to flaflatw For This Useful Post:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •